Skip To Content

Can Rapid Insight software run on a Linux computer?

Rapid Insight software requires a windows framework. As a result, non-MS Windows operating systems must emulate MS Windows for Construct or Predict to run.

Back to Knowledge Base