Skip To Content

Does this version require updates to dependent libraries or technologies, e.g., Java, .NET, etc.?

The one (non-OS) software prerequisite (installation of .NET v4.6.1 or later) remains unchanged.

Back to Knowledge Base